Skip to Content

ArcGIS Online siirtyy vaatimaan TLS 1.2 -protokollaa 16.4.2019 alkaen


18. helmikuuta 2019

Esri kehittää jatkuvasti ArcGIS-paikkatietoalustan turvallisuutta. ArcGIS Online siirtyy vaatimaan TLS 1.2 -protokollaa 16.4.2019 alkaen.

Jos käytät ArcGIS Onlinesta tulevia aineistoja, kuten taustakarttoja, ohjelmistosi voi vaatia päivityksen. Tässä yleisimmin käytössä olevat ohjelmistot ja niiden osalta tarvittavat toimenpiteet:

ArcGIS Pro Nykyisten 2.x-versioiden käyttäjiltä muutos ei vaadi toimenpiteitä.
Tuesta poistuneiden 1.x-versioiden käyttäjille ohjeet löytyvät täältä.

ArcGIS Desktop (ArcMap)

Lataa ja asenna ohjelmistoversion mukainen TLS_Patch tältä sivulta.
Jos käytössäsi on 10.3-versio tai sitä vanhempi, huomaa myös em. sivulla linkkinä löytyvät lisäohjeet käyttöjärjestelmän päivittämiseen.
Halutessasi voit testata eri palvelujen toimivuuden päivityksen asentamisen jälkeen näillä ohjeilla.
ArcGIS Enterpise / Server / Portal Katso tarkemmat tiedot täältä.
Muut tuotteet Tarkka tuotelistaus ja linkit tuotekohtaisiin lisätietoihin.
Sivulta näet listattuna myös tuotteet, joihin muutoksella ei ole vaikutusta.

Jotta ohjelmistojen käyttö olisi häiriötöntä, em. päivitykset tulee tehdä ennen 16.4.2019. Voit lukea Esrin koko tiedotteen muutoksesta täältä.