Skip to main content

ArcGIS Pro 3.0 -päivityksen järjestelmävaatimukset

 

Julkaistu 28.9.2022

ArcGIS Pro 3.0 -päivitys on tavanomaisia ArcGIS Pro -päivityksiä merkittävämpi ja se vaatii tietokoneympäristöltä melko uusia ohjelmaa tukevia ohjelmistoja.

Blogipostauksen uusista järjestelmävaatimuksista löydät täältä Get Ready for ArcGIS 3.0
ja tarkan listauksen uusista järjestelmävaatimuksista löydät täältä ArcGIS Pro 3.0 system requirements.

Ennen päivitystä kannattaa tarkistaa, että järjestelmävaatimukset täyttyvät omassa ympäristössä. Oman tietokoneesi voit helposti tarkistaa tämän testin avulla.

Kaikki aiempien versioiden ArcGIS Pro –projektit voidaan avata myös uudessa ArcGIS Pro 3.0 -ohjelmistoversiossa

Suosittelemme pitämään ArcGIS Pro 2.x. -ohjelmistoversion projekteista ja dokumenteista varmuuskopiot, kunnes siirtymä ArcGIS Pro 3.0 -ohjelmistoversioon on organisaatiossa kokonaisuudessaan tehty.

Jos olet muuttamassa ArcGIS Pro 2.x -ohjelmistosta ArcGIS Pro 3.0 -ympäristöön, löydät muuttamiseen liittyvät parhaat käytännöt täältä Migration from ArcGIS Pro 2.x to 3.0.

Terveisin,

Tuki-tiimi

P.S. Suosittelemme myös lukemaan Esrin ArcGIS Pro 3.0 -päivitys toi mukanaan parannuksia toiminnallisuuksiin ja suorituskykyyn -blogikirjoituksen.

Haluatko kuulla lisää? Laita meille viestiä alla olevalla lomakkeella, niin otamme sinuun yhteyttä.